Título

jueves, 18 de febrero de 2016

Instalar stack gráfico LTS-Wily en Ubuntu 14.04.3 y Linux Mint 17.3

Ya está disponible el stack gráfico de Ubuntu 15.10 Wily Werewolf para las versiones LTS de Ubuntu y Linux Mint. Esto es: librerías de la última versión de Ubuntu, como Mesa y Xorg, han sido adaptadas (o backporteadas) a la versión de soporte a largo plazo de este sistema operativo y sus derivados.

Con estas librerías mejoramos la compatibilidad con distintos dispositivos, y en particular con los chips gráficos y tarjetas de vídeo de NVIDIA, AMD o Intel. Si usas los controladores privativos, no notarás mejora alguna. Pero quienes usamos los drivers libres (los que vienen preinstalados) tenemos especial interés en las librerías Mesa 11.0 y su reciente soporte para OpenGL 4.0 y 4.1.

La manera más sencilla de instalar este stack gráfico es escribiendo lo siguiente en la terminal (probado en Ubuntu 14.04.3 y Linux Mint 17.3):
sudo apt-get install xserver-xorg-lts-wily libgles1-mesa-lts-wily libgles2-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386 libegl1-mesa-lts-wily libwayland-egl1-mesa-lts-wily xserver-xorg-video-all-lts-wily
Nos dirá que desinstalará los paquetes viejos. Aceptamos y esperamos a que se produzca la instalación. Una vez terminada, reiniciamos el equipo y listo.

Cualquier duda, me pueden dejar un comentario. Saludos.

1 comentario: